Cadillac XLR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I'm getting messages that there's problems with Stabiltrac and ABS. The two icons glow on the dash also. After a hot shutdown, the message goes away. Almost a 70% chance it'll appear on startup. What's up with that?
 
G

·
Harry, That happens to me to, but when I get a little crazy on my turns or quick moves. Is that when you get the messages and lights?
harry yarnell said:
I'm getting messages that there's problems with Stabiltrac and ABS. The two icons glow on the dash also. After a hot shutdown, the message goes away. Almost a 70% chance it'll appear on startup. What's up with that?
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 · (Edited)
No, the messages appear right at cold startup, and don't go away until shutdown. Then they rarely reappear upon hot startup, but a 70% chance on cold start (say overnight).
 

·
Registered
Joined
·
110 Posts
harry yarnell said:
No, the messages appear right at cold startup, and don't go away until shutdown. Then they rarely reappear upon hot startup, but a 70% chance on cold start (say overnight).
There are a couple of sensors in the steering system that have to been aligned. They sense and compare the degree of wheel turn vs steering wheel movement. This has happened to me and the dealer replaced the sensors. The light does not have to be on since it happened once it is registered in the computer.
 

·
Registered
Joined
·
43 Posts
This needs to be addressed with your dealer service department. I would suspect either a wheel speed sensor or steering wheel rotation sensor issue, but that is a guess at this point. If it is hapeening regularly, they should not have trouble finding the root cause.
 
1 - 5 of 5 Posts
Top