trunk lid pump - Cadillac XLR Forum: XLR and XLR-V Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-13-2018, 12:55 PM Thread Starter
Member
 
Join Date: Feb 2018
Posts: 5
trunk lid pump

I replaced gas shock's on trunk lid which was no easy task had problem with trunk drifting down but now it's fine. Now iv'e noticed that my pump run's about five second's after trunk is open I've got 08 model can any body help me with this just joined forum love my xlr ............
jackbaker is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-26-2019, 09:27 PM
Member
 
Join Date: Apr 2013
Location: Dallas, TX
Posts: 3
Wow, it's gotten kind of quiet around here over the last few years.

I have a similar problem. When I open the trunk, the motor seems to run for a few seconds after the trunk reaches the top. Knowing there would be a problem, I've been putting off checking the roof but I did yesterday to find what I expected. My roof won't come down. The windows are "relearned". The trunk opens and closes fine. When trying to put down the roof, the trunk runs, then the first (leather) panel opens, but that's it. I can manipulate the roof by hand, to the extent that I've tried. If I push the button to close, it happily closes and chirps as expected. But the retraction will not go beyond (what I believe is) the second step.
I'm pretty sure it's a faulty sensor that is misreading/ignoring the trunk top position. Thoughts?
canada_in_texas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac XLR Forum: XLR and XLR-V Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome