Volume Speed Control [Archive] - Cadillac XLR Forum: XLR and XLR-V Forums

: Volume Speed Control


Eyedoc
08-12-2005, 07:00 AM
I have noted since I got my XLR in 2004, that the volume speed adjustment did not work as well as other cars I have had (including my old 1991 Corvette).

I tried switching the setting on and off while driving to see if I could notice a difference. I never could.

Mentioned it to the dealer several monthys back, they check and said it was "working as designed" (wow, I'm in the IT fiield now and that is often a warning sign).

I finally broke down and bought a decibelmeter at Radio Shack. I tested several different speakers inside as the speed climbed and could record no difference in the decibel level.

Got an appointment for oil change and other small items next week, I'll bring this up again and see what happens.

Anyone else have issue with this? Does anyone notice an audible increase in volume as speed increases?

1_XLR
08-12-2005, 08:40 AM
it's a very clear and noticable difference, espically at the levels I tend to listen at.

we could have saved you the decibelmeter!!

Quixotic
08-12-2005, 10:10 AM
I notice the biggest difference at an idle stop. Volume definately decreases waiting at a light. As soon as I start moving again, the volume goes back up.

Pegasus
09-01-2005, 10:02 AM
I absolutely agree with you. There is no difference between selecting the volume control as on or off. I've tried various modes (i.e., AM, FM, XM, etc.), with the top up and with the top down, and in all speed ranges. It just doesn't make any difference.

Eyedoc
09-01-2005, 12:06 PM
Had mine in 2 weeks ago, and they replaced one of the control modules. I still don't see any difference in the volumes. Sounds like it is something that happens in more than mine.

I haven't gotten the decibel meter out and tested it since the last fix.

It should be a simple thing, my 1991 Corvette had it and it worked great.

standby
09-01-2005, 05:59 PM
No difference at any speed, I always turn up the volume. Guess it's broke.I have noted since I got my XLR in 2004, that the volume speed adjustment did not work as well as other cars I have had (including my old 1991 Corvette).

I tried switching the setting on and off while driving to see if I could notice a difference. I never could.

Mentioned it to the dealer several monthys back, they check and said it was "working as designed" (wow, I'm in the IT fiield now and that is often a warning sign).

I finally broke down and bought a decibelmeter at Radio Shack. I tested several different speakers inside as the speed climbed and could record no difference in the decibel level.

Got an appointment for oil change and other small items next week, I'll bring this up again and see what happens.

Anyone else have issue with this? Does anyone notice an audible increase in volume as speed increases?